You are not connected. Please login or register

ERROR!please Help me out!

Go down  Message [Page 1 of 1]

1 ERROR!please Help me out! on Thu Jun 02, 2011 9:14 am

prolinkdigit


Baby Novice
Baby Novice
Hi guys..Im using clouds patcher v1.5
and last night and today, i cant log-in because of that error..What should I do?
My friend tell me that hes also using that version but his CloudsRo has no error..How could that be? Hope u can fix my problem.
(Is there any updating method i can use so i can use v1.8 or newer rather than downloading?)
THANK YOU GUYS! Crying or Very sad Crying or Very sad

2 Re: ERROR!please Help me out! on Thu Jun 02, 2011 9:19 am

prolinkdigit


Baby Novice
Baby Novice

3 Re: ERROR!please Help me out! on Thu Jun 02, 2011 10:34 am

duskeon08

avatar
Super Novice
Super Novice
try updating your Valk or rsu-kro-rag-lite.. o:

4 ERROR!please Help me out! on Thu Jun 02, 2011 12:56 pm

prolinkdigit


Baby Novice
Baby Novice
I already updated my Valk its already june01 patch note..but i dont have kRo..

5 ERROR!please Help me out! on Thu Jun 02, 2011 12:59 pm

prolinkdigit


Baby Novice
Baby Novice
Where would i place the rsu-kro-rag-lite?(i dont have kRo)

6 ERROR!please Help me out! on Thu Jun 02, 2011 1:23 pm

prolinkdigit


Baby Novice
Baby Novice


Heres what it also said at the error...https://redcdn.net/ihimizer/img806/1042/error1j.png

7 Re: ERROR!please Help me out! on Thu Jun 02, 2011 2:14 pm

duskeon08

avatar
Super Novice
Super Novice
the rsu-kro-rag-lite is included when you DL kRO.. place it in your RO folder

& about your screenshot, I also experience that. But only during the game. Whenever that happens, I just patch the rsu-kro-rag-lite..

8 Re: ERROR!please Help me out! on Thu Jun 02, 2011 3:39 pm

prolinkdigit


Baby Novice
Baby Novice
hey..another..when i patch the ragray, its failed to connect?why?

9 Re: ERROR!please Help me out! on Thu Jun 02, 2011 3:40 pm

duskeon08

avatar
Super Novice
Super Novice
That I do not know.. O.o
I don't have Ragray in my folder.. o:

10 Re: ERROR!please Help me out! on Thu Jun 02, 2011 3:59 pm

Admin


Admin
Admin
you need to download v1.8 up to solve this matter since v1.8 below does not support patching anymore

http://cloudsro.forumtl.com

11 ERROR!please Help me out! on Thu Jun 02, 2011 5:03 pm

prolinkdigit


Baby Novice
Baby Novice
i am currently Downloading v2.1
w/c is bigger v1.8 or 2.1?

Sponsored content


Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum